summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 31d4b8fcc2d6..0b0310b718f2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Michael Alexander <beefsack@gmail.com>
pkgname=hhvm-hack-git
-pkgver=3.21.0
+pkgver=3.22.0
pkgrel=1
pkgdesc="HHVM's Hack tools (hh_client, hh_server, hh_format et al.)"
arch=('x86_64')
@@ -30,5 +30,5 @@ build() {
package() {
cd "$srcdir/hhvm/hphp/hack/bin"
mkdir -p "$pkgdir/usr/bin"
- cp hh_client hh_format hh_server hh_single_type_check "$pkgdir/usr/bin/"
+ cp hackfmt hh_client hh_format hh_parse hh_server hh_single_type_check "$pkgdir/usr/bin/"
}