summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dd0487a4d99f..9e516b6ae124 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,6 +21,11 @@ build() {
cd ${srcdir}/${pkgname}-${pkgver}
PYTHON=python2 CFLAGS="${CFLAGS} $(pkg-config --cflags --libs gmodule-2.0)" ./configure --prefix=/usr --enable-python || return 1
make || return 1
+}
+
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+
make DESTDIR=${pkgdir} install || return 1
}