summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3d04db589461..28e774771194 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,12 +7,13 @@ arch=('i686' 'x86_64')
url="https://github.com/jeromerobert/hmat-oss"
depends=('cblas' 'lapack')
makedepends=('cmake')
-source=("https://github.com/jeromerobert/hmat-oss/archive/${pkgver}.tar.gz")
-sha1sums=('ea50bc4ee9eabd42fb81757c5549a2e592a4a434')
+source=("https://github.com/jeromerobert/hmat-oss/archive/${pkgver}.tar.gz" set_num_threads.patch)
+sha1sums=('ea50bc4ee9eabd42fb81757c5549a2e592a4a434' SKIP)
prepare() {
cd $pkgname-$pkgver
sed -i "s|\-Werror||g" CMakeLists.txt
+ patch -p1 -i "$srcdir"/set_num_threads.patch
}