summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d5cd804ec964..dc58ccb6b270 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ url="http://launchhorizon.com"
license=('MIT')
groups=()
depends=('qt5-base' 'qt5-tools' 'qt5-webkit')
-makedepends=('git' 'cmake' 'make')
+makedepends=('git' 'cmake' 'make' 'boost')
checkdepends=()
optdepends=()
provides=('horizon-launcher')
@@ -38,7 +38,7 @@ build() {
mkdir build && cd build
cmake ..
- make -j$(expr $(nproc) + 1) -l$(nproc)
+ make $MAKEFLAGS
}