summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 528f4328c10b..7a9580d1d692 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ build() {
cd $pkgname-$pkgver
go build \
-trimpath \
- -ldflags "-X github.com/guumaster/hostctl/cmd.version=$pkgver -s -w -extldflags $LDFLAGS" \
+ -ldflags "-X github.com/guumaster/hostctl/pkg/cmd.version=$pkgver -s -w -extldflags $LDFLAGS" \
-o $pkgname cmd/hostctl/main.go
}