summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e255d2e910b..ce401b0e8d7d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,6 +33,10 @@ build() {
cp geo_bsd/*.py ${srcdir}/temp/geo_bsd
cp geo_bsd/*.so ${srcdir}/temp/geo_bsd
cp setup.py ${srcdir}/temp/
+}
+
+package() {
cd ${srcdir}/temp/
python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
+
} \ No newline at end of file