summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ff571ddf169b..2211905fcbe3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,10 @@
# Maintainer: Guilhem Saurel <saurel@laas.fr>
pkgorg='humanoid-path-planner'
-pkgname=('hpp-fcl' 'hpp-fcl-docs')
+_pkgname='hpp-fcl'
+pkgname=("$_pkgname" "$_pkgname-docs")
pkgver=1.6.0
-pkgrel=4
+pkgrel=5
pkgdesc="An extension of the Flexible Collision Library"
arch=('i686' 'x86_64')
url="https://github.com/$pkgorg/$pkgname"
@@ -44,6 +45,6 @@ package_hpp-fcl() {
package_hpp-fcl-docs() {
cd "$pkgbase-$pkgver"
make DESTDIR="$pkgdir/" install
- rm -rf $pkgdir/usr/{lib,include}
+ rm -rf $pkgdir/usr/{lib,include,"share/$_pkgname"}
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}