summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e103711c43e..54a99ea700ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,6 +18,6 @@ build() {
package() {
cd "$pkgname-$pkgver"
- make PREFIX=/usr DESTDIR="$pkgdir" install
+ make PREFIX=/usr DESTDIR="$pkgdir" DEPS=libutf8proc install
install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname/"
}