summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 84acdb2d243b..4edebbadf553 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=http-parser-git
pkgver=2.3.r2.gd19e129
-pkgrel=2
+pkgrel=3
pkgdesc="Parser for HTTP Request/Response written in C"
arch=('i686' 'x86_64')
url="https://github.com/joyent/http-parser"
@@ -30,11 +30,11 @@ package() {
install -Dm644 LICENSE-MIT \
"${pkgdir}/usr/share/licenses/${pkgname}/LICENSE-MIT"
install -Dm644 AUTHORS \
- "${pkgdir}/usr/share/doc/${_pkgname}/AUTHORS"
+ "${pkgdir}/usr/share/doc/${pkgname}/AUTHORS"
install -Dm644 CONTRIBUTIONS \
- "${pkgdir}/usr/share/doc/${_pkgname}/CONTRIBUTIONS"
+ "${pkgdir}/usr/share/doc/${pkgname}/CONTRIBUTIONS"
install -Dm644 README.md \
- "${pkgdir}/usr/share/doc/${_pkgname}/README.md"
+ "${pkgdir}/usr/share/doc/${pkgname}/README.md"
install -Dm644 http_parser.h "${pkgdir}/usr/include/http_parser.h"
install -Dm644 libhttp_parser.so.2.3 "${pkgdir}/usr/lib/libhttp_parser.so.2.3"