summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index db22342c281d..d09a301d6fa9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,12 @@
+# Maintainer: mehalter <micah at mehalter.com>
# Maintainer: wenLiangcan <boxeed at gmail dot com>
# Maintainer: vinipsmaker <vini.ipsmaker@gmail.com>
-pkgbase=('http-prompt')
-pkgname=('http-prompt')
+pkgbase=http-prompt
+pkgname=http-prompt
_module='http-prompt'
pkgver='1.0.0'
-pkgrel=1
+pkgrel=2
pkgdesc="An interactive HTTP command-line client"
url="https://github.com/eliangcs/http-prompt"
depends=('python'
@@ -15,7 +16,8 @@ depends=('python'
'python-pygments'
'python-six'
'python-parsimonious'
- 'python-pip')
+ 'python-pip'
+ 'python-pyaml')
makedepends=('python-setuptools')
license=('MIT')
arch=('any')
@@ -31,5 +33,5 @@ package() {
cd "${srcdir}/${_module}-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1
sed -e 's/prompt-toolkit/prompt-toolkit1/g' -i \
- "${pkgdir}/usr/lib/python3.7/site-packages/http_prompt-1.0.0-py3.7.egg-info/requires.txt"
+ "${pkgdir}/usr/lib/python3.8/site-packages/http_prompt-1.0.0-py3.8.egg-info/requires.txt"
}