summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72c30d04b8d7..d5636c520a2c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
pkgname=hxd
pkgver=0.1.0
-pkgrel=1
+pkgrel=2
pkgdesc='A better hexdump'
arch=('x86_64')
-url="https://github.com/lptstr/hxd"
+url="https://github.com/kiedtl/huxdemp"
makedepends=()
source=("$url/releases/download/$pkgver/hxd-Linux-x86_64-$pkgver.tar.xz")
sha256sums=('086b5ffd0be4dc6ac96059bc9045cd58a70ac8e392af5aae96558d3c26743ce5')
package() {
cd "hxd-Linux-x86_64-${pkgver}"
- install -Dm755 hxd "${pkgdir}/usr/bin/kxd"
+ install -Dm755 hxd "${pkgdir}/usr/bin/hxd"
}