summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 41ff9da9f45d..4e189ce98939 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=hyper
pkgver=1.1.0
-pkgrel=1
+pkgrel=2
epoch=
pkgdesc="A terminal built on web technologies"
arch=('any')
@@ -46,8 +46,11 @@ npm_or_yarn() {
prepare() {
cd "$pkgname-$pkgver"
- # calls yarn if available, else npm
- npm_or_yarn install
+ # # calls yarn if available, else npm
+ # npm_or_yarn install
+
+ # for now use just npm since errors have been reported
+ npm install
}
build() {