summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 927e24a4c9df..0da640899569 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,8 +18,8 @@ build() {
}
package() {
cd "$srcdir/$pkgname-$pkgver"
- # Apache isn't needed to be installed, but because of the dual license,
- # it makes more sense to show the license like this.
+ # Apache doesn't need to be installed, but because of the dual license
+ # it makes more sense to not exclude it.
install -Dm 644 "LICENSE-APACHE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE-APACHE"
install -Dm 644 "LICENSE-MIT" "$pkgdir/usr/share/licenses/$pkgname/LICENSE-MIT"
install -Dm 755 "target/release/$pkgname" "$pkgdir/usr/bin/$pkgname"