summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f1ccbef0ad38..8b0ce8e4692c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
pkgname=hyperkeys-bin
-pkgver=1.1.7
+pkgver=1.1.8
pkgrel=1
pkgdesc="Unleash you keyboard shorcuts"
arch=('x86_64')
@@ -10,7 +10,7 @@ license=('GPL3')
provides=('hyperkeys')
noextract=("${pkgname}-${pkgver}.AppImage")
source=("${pkgname}-${pkgver}.AppImage::https://github.com/xurei/hyperkeys/releases/download/v${pkgver}/HyperKeys-${pkgver}.AppImage")
-sha256sums=('21391eda00318d1397b14b736d10f6619af84385281a7fa10699c06ad8a016ae')
+sha256sums=('4d0a608da3393990db8b592c5645fde507c6ccade497c96530bbb5a71f69f2e6')
package() {
chmod 755 ./${pkgname}-${pkgver}.AppImage
@@ -29,4 +29,4 @@ package() {
cp -avR squashfs-root/ "${pkgdir}/opt/${pkgname%-bin}"
ln -s /opt/${pkgname%-bin}/AppRun "${pkgdir}/usr/bin/hyperkeys"
find "${pkgdir}/opt/${pkgname%-bin}" -type d -exec chmod 755 {} +
-} \ No newline at end of file
+}