summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c845e211c1be..08d10673df51 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,6 +14,7 @@ depends=('astap')
# the deb is automatically unpacked in the automatic prepare() step, but the files we want are doubly archived
package() {
tar xfv data.tar.xz -C "${pkgdir}"
- chmod 775 -R "${pkgdir}"
+ chmod 755 -R "${pkgdir}"
+ chmod 644 "${pkgdir}"/*
}