aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..80f5805d6246
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,14 @@
+# Maintainer: Denis Ismailaj <denis.ismailaj1@gmail.com>
+pkgname=i3-auto-arrange
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="This is a simple Shell script that will automatically rearrange i3 workspaces"
+arch=('any')
+url="https://github.com/denis-ismailaj/i3-auto-arrange"
+license=('GPL3')
+depends=('i3-wm' 'jq')
+
+package() {
+ sudo cp "$startdir/i3-auto-arrange" /usr/bin
+}
+