summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 926758030465..acfeb5d76f72 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
pkgname=i3status-rust-full-git
shortname="${pkgname%-full-*}"
-pkgver=0.30.0.r2998.g05b44ce1
-pkgrel=3
+pkgver=0.30.4.r3161.gf4490035
+pkgrel=1
pkgdesc='Very resourcefriendly and feature-rich replacement for i3status to use with bar programs (like i3bar and swaybar), written in pure Rust'
arch=('x86_64')
url='https://github.com/greshake/i3status-rust'
@@ -32,7 +32,7 @@ pkgver() {
build() {
cd "${shortname}"
- cargo build --release --all-features
+ cargo build --release --features "pulseaudio maildir notmuch"
}
package() {