summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1e03aa85acb1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
+pkgname=ice-store
+pkgver=1.0.1
+pkgrel=1
+pkgdesc="A place for discovering SSBs"
+arch=('any')
+url="https://github.com/borderOS/ice-store"
+license=('GPL')
+depends=('ice' 'git' 'python')
+source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
+sha256sums=('fa214c3b7e2ea9f211de801c625daa91f9fad7e53b949c1cb75f8cfdd628205d')
+
+package() {
+ cd "$pkgname-$pkgver"
+ cp -r usr "$pkgdir"
+}