summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7918f101dcf5..5b6e7a5131a3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ _pkgname=idos-package-updater-script
pkgname="${_pkgname}"
epoch=0
pkgver=20190825.1
-pkgrel=2
+pkgrel=4
pkgdesc="Bash script which automates the process of updating installed IDOS timetable browser related packages by reinstalling and thus fetching the newest version."
arch=('any')
license=('custom')
@@ -49,6 +49,11 @@ pkgver() {
}
+prepare() {
+ chmod a+x "${srcdir}/idos-packages-update.sh"
+}
+
+
package() {
_instdirbase='/opt/idos-timetable'
_instdir="${pkgdir}/${_instdirbase}"