summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index db4495a4dd5c..8bf6f3038648 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: acxz <akashpatel2008 at yahoo dot com>
pkgname=ignition-gui
-pkgver=7.0.0
+pkgver=8.0.0
pkgrel=1
pkgdesc="Builds on top of Qt to provide widgets which are useful when developing
robotics applications, such as a 3D view, plots, dashboard, etc, and can be used
@@ -24,10 +24,10 @@ depends=(
ignition-tools
)
makedepends=('cmake')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/gazebosim/gz-gui/archive/gz-gui7_${pkgver}.tar.gz")
-sha256sums=('ba70e06e9ba4cd0f79ecf77d2ac9cd2ae2bec24d6f6a131f8db939cafe4987f3')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/gazebosim/gz-gui/archive/gz-gui8_${pkgver}.tar.gz")
+sha256sums=('4bb54ca7259fc312b6891d7054f04a3d8b89b150ffb31fb2fe50c717e20feac8')
-_dir="gz-gui-gz-gui7_${pkgver}"
+_dir="gz-gui-gz-gui8_${pkgver}"
build() {
cd "$srcdir/$_dir"