summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 11 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index df0b7dd84c80..e475141e64be 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Benjamin Chrétien <chretien dot b plus aur at gmail dot com>
pkgname=ignition-transport
pkgver=7.0.0
-pkgrel=4
+pkgrel=5
pkgdesc="The transport library combines ZeroMQ with Protobufs to create a fast and efficient message passing system. Asynchronous message publication and subscription is provided along with service calls and discovery."
arch=('i686' 'x86_64')
url="http://ignitionrobotics.org/libs/transport"
@@ -31,16 +31,16 @@ build() {
make -j4
}
-check() {
- cd "${srcdir}/${_dir}/build"
-
- cmake .. -DCMAKE_BUILD_TYPE="Release" \
- -DCMAKE_INSTALL_PREFIX="/usr" \
- -DCMAKE_INSTALL_LIBDIR="lib" \
- -DBUILD_TESTING=On
- make -j4
- make test
-}
+#check() {
+# cd "${srcdir}/${_dir}/build"
+#
+# cmake .. -DCMAKE_BUILD_TYPE="Release" \
+# -DCMAKE_INSTALL_PREFIX="/usr" \
+# -DCMAKE_INSTALL_LIBDIR="lib" \
+# -DBUILD_TESTING=On
+# make -j4
+# make test
+#}
package() {
cd "${srcdir}/${_dir}/build"