summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0deed42268af
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Generated by debtap
+# Maintainer: tabulatejarl8@gmail.com <TabulateJarl8>
+# Maintainer: TurboWafflz <turbowafflz@gmail.com>
+# Contributor:
+pkgname=iicalc
+pkgver=2.4.5
+pkgrel=1
+pkgdesc="An extensible calculator written in Python."
+arch=('any')
+url=""
+license=('APLG-3.0')
+groups=('')
+depends=('bash-completion' 'python-pip')
+options=('!strip' '!emptydirs')
+install=${pkgname}.install
+source=("iicalc-$pkgver.deb::https://gitlab.com/TurboWafflz/ImaginaryInfinity-Calculator/-/jobs/artifacts/development/raw/iicalc.deb?job=debian%20packager")
+sha512sums=('3b73eaa941553f53c75057c440f8e4872a1ee21b405604fb6a3a34b1497c37093e5fde243df26dea85bce3440147dc2e2516b01f0ce9e4fc3971007a10a9582f')
+
+package(){
+
+ # Extract package data
+ ar vx iicalc-$pkgver.deb
+ tar xf data.tar.xz -C "${pkgdir}"
+ rm debian-binary control.tar.xz data.tar.xz
+
+}