summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eae117b74f92..211693d0d483 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,10 @@ prepare () {
cd "$srcdir/$_bpn"
git submodule init
git config submodule.ccan.url $srcdir/ccan
- git submodule update
+
+ # Enable cloning from 'file://' URLs.
+ # Workaround for https://bugs.archlinux.org/task/76255
+ git -c protocol.file.allow=always submodule update
}
build () {