summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 30d14a81b858..bc19359e1215 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Fijxu <fijxu <at> zzls.xyz>
+# Maintainer: Fijxu <fijxu at nadeko dot net>
pkgname=ilspycmd-git
_pkgname=ILSpy
-pkgver=r7581.0bab8a01e
+pkgver=v8.2.r42.g5a6f9b88a
pkgrel=1
pkgdesc=".NET Decompiler with support for PDB generation, ReadyToRun, Metadata (&more) - cross-platform! (git version)"
arch=('any')
@@ -15,7 +15,7 @@ sha512sums=('SKIP')
pkgver() {
cd "$srcdir/$_pkgname"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {