summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c77e807fcd5..3bf28ad954b5 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ _srcver="$(curl -s "$_digest" | grep -o "${_srcname}-7[0-9\.-]*\.tar\.xz" | \
_srcverregex="$(echo "$_srcver" | sed 's/\./\\\./g')" # translate to a regular expression
pkgname=imagemagick-full
pkgver="$(echo "$_srcver"| tr '-' '.')"
-pkgrel=2
+pkgrel=3
pkgdesc="An image viewing/manipulation program (Q32 HDRI with all libs and features)"
arch=('i686' 'x86_64')
url="http://www.imagemagick.org/"
@@ -135,7 +135,7 @@ build() {
package() {
cd "$_srcname"-"$_srcver"
- make -j1 DESTDIR="$pkgdir/" install
+ make DESTDIR="$pkgdir/" install
install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
install -D -m644 NOTICE "${pkgdir}/usr/share/licenses/${pkgname}/NOTICE"