summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 8 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eb44787da1c7..2bd037d251a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,14 @@ pkgver() {
build() {
cd "$pkgname"
- make all
+ mkdir -p bin
+ for dir in "applypatch" "android-base" "edify" "minzip" "otafault" "blockimg"
+ do
+ pushd $dir
+ make -j
+ popd
+ done
+ make all -j
}
package() {