summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 613739fe2743..0a72dd9e7f90 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,8 +4,8 @@
#
# shellcheck disable=SC2034,SC2154
pkgname=imgpkg-bin
-pkgver=0.42.0
-pkgrel=2
+pkgver=0.42.2
+pkgrel=1
pkgdesc='Store application configuration files in Docker/OCI registries'
url='https://carvel.dev/imgpkg'
arch=(x86_64 aarch64)
@@ -13,10 +13,10 @@ license=(apache-2.0)
install=''
conflicts=(imgpkg)
provides=(imgpkg)
-source_x86_64=(imgpkg-v0.42.0::https://github.com/carvel-dev/imgpkg/releases/download/v0.42.0/imgpkg-linux-amd64)
-source_aarch64=(imgpkg-v0.42.0::https://github.com/carvel-dev/imgpkg/releases/download/v0.42.0/imgpkg-linux-arm64)
-sha256sums_x86_64=(0bb6235af28abafc3458e30fbbd49e040aaa2189c4c39212a3c7a5a57ea83754)
-sha256sums_aarch64=(fc7ad7465730297085e4c7deefc47e2e56713be957971935008460a9bc709a0a)
+source_x86_64=(imgpkg-v0.42.2::https://github.com/carvel-dev/imgpkg/releases/download/v0.42.2/imgpkg-linux-amd64)
+source_aarch64=(imgpkg-v0.42.2::https://github.com/carvel-dev/imgpkg/releases/download/v0.42.2/imgpkg-linux-arm64)
+sha256sums_x86_64=(bea6e08f5f6bf8b2a7f31486c41b34715e5dd6e4319e15968e25cd570daf5446)
+sha256sums_aarch64=(493f0931964e800aab255fe32256d044369c997537e7fdc8fcc93ac978c5462e)
package ()
{
set -eo pipefail;