summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 6 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d0320b5c3910..674b48287e5f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,21 @@
-# Maintainer: Andrey Vihrov <andrey.vihrov at gmail.com>
-# Contributor: David Trail <david@vaunt.eu>
-# Contributor: Jan Stępień <jstepien@users.sourceforge.net>
+# Maintainer: Santiago Lo Coco <mail at slococo dot com dot ar>
pkgname=imgur.sh
pkgver=10.1
-pkgrel=1
-pkgdesc="An Imgur uploader bash script"
+pkgrel=2
+pkgdesc="Bart's Imgur uploader bash script."
arch=('any')
url="https://github.com/tremby/imgur.sh"
-license=('custom:PublicDomain')
+license=('Unlicense')
depends=('curl')
optdepends=('xsel: copy the URL to clipboard (or xclip)'
'xclip: copy the URL to clipboard (or xsel)')
-conflicts=('imgurbash')
-replaces=('imgurbash')
source=("https://github.com/tremby/imgur.sh/archive/v${pkgver}.tar.gz")
sha256sums=('7cff3c68377ab0783619ee96bde4b73ed9032b1ce8f9164462f6e6718f69f814')
package() {
cd "${pkgname}-${pkgver}"
- install -D -m 0755 imgur.sh "${pkgdir}/usr/bin/imgur.sh"
-
- install -D -m 0644 LICENCE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm755 imgur.sh "${pkgdir}/usr/bin/imgur.sh"
+ install -Dm644 LICENCE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
-
-# vim:set ts=2 sw=2 et: