summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3760850e578b..fc2b54c2afaa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Bradford Smith <aur@bradfords.me>
pkgname=informant
-pkgver=0.0.7
+pkgver=0.0.8
pkgrel=1
pkgdesc="An Arch Linux News reader and pacman hook"
arch=('any')
@@ -9,11 +9,12 @@ url="https://github.com/bradford-smith94/$pkgname"
license=('MIT')
depends=('python' 'python-docopt' 'python-dateutil' 'python-feedparser')
source=("https://github.com/bradford-smith94/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('e1593c67a515e5adafaab85c01c8241614d316c4c759e2bf3fef36e710a5c3af')
+sha256sums=('6889c378f5cf70be1fdfc4416b63ab76cff9e2c10318968b18d888b3af6768f6')
package() {
cd "$srcdir/$pkgname-$pkgver"
install -Dm 0755 $pkgname -t $pkgdir/usr/bin/
install -Dm 0644 $pkgname.hook -t $pkgdir/usr/share/libalpm/hooks/
install -Dm 0644 LICENSE -t $pkgdir/usr/share/licenses/$pkgname/
+ install -Dm 0644 man/$pkgname.1 -t $pkgdir/usr/share/man/man1/
}