summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2f547a651881..758f0fff06c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: goodmind <andwebar@gmail.com>
pkgname=infornography-git
-pkgver=0.2.r7.g9e9c603
+pkgver=0.5.r0.g718c351
pkgrel=1
pkgdesc="Racket script to show system information, lightweight alternative to screenfetch."
arch=('any')
@@ -16,6 +16,11 @@ pkgver() {
git describe --tags --long | sed -r -e 's,^[^0-9]*,,;s,([^-]*-g),r\1,;s,[-_],.,g'
}
+prepare() {
+ cd $pkgname
+ sed -i "s/OS: Linux/OS: Arch Linux/g" infornography.rkt
+}
+
package() {
cd $pkgname
install -D -m755 "infornography.rkt" "$pkgdir"/usr/bin/infornography