summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 611b2fe152c3..0354bc0b6859 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Yorick Peterse <aur AT yorickpeterse DOT com>
pkgname=inko
-pkgver=0.8.0
+pkgver=0.8.1
pkgrel=1
pkgdesc="A statically-typed object-oriented language for writing concurrent programs"
url="https://inko-lang.org"
@@ -12,14 +12,13 @@ makedepends=(coreutils clang 'rust>=1.34' make)
provides=(inko)
conflicts=(inko-git)
options=(strip !docs !libtool !staticlibs)
-source=('inko::git+https://gitlab.com/inko-lang/inko.git')
-source=('https://releases.inko-lang.org/0.8.0.tar.gz')
-sha256sums=('429d5ace7f6eb463cc53006ea32482f760e79dd34d1f5a51dceb9fcdb0cf7b07')
+source=("https://releases.inko-lang.org/${pkgver}.tar.gz")
+sha256sums=('02201fd6203d45e0920c849b91aae0adc459d654a27fb3405d181da275365ef5')
build() {
# Enable the libffi-system feature so the system libffy is used, instead of
# compiling it from source.
- make build FEATURES='libinko/libffi-system'
+ make build FEATURES='libinko/libffi-system' PREFIX='/usr'
}
package() {