summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6e354349b8d2..c4b8e722f5f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=inkscape-092-git
-pkgver=20170805
+pkgver=20170805.18099
pkgrel=1
pkgdesc="An Open Source vector graphics editor, using Scalable Vector Graphics (SVG) file format, from git branch 0.92.x"
url="https://gitlab.com/inkscape/inkscape"
@@ -25,7 +25,7 @@ _gitname="inkscape.git"
pkgver() {
cd "$srcdir/$_gitname"
- git log -1 --format="%cd" --date=short|tr -d -
+ printf %s.%s $(git log -1 --format="%cd" --date=short|tr -d -) $(git rev-list --count HEAD)
}
prepare() {
@@ -53,7 +53,7 @@ build() {
-DWITH_DBUS=ON
sed -i 's|"python"|"python2"|g' ../share/filters/CMakeLists.txt
- make
+ make
}
package() {