summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7656ffe75bde..a685eb477dfd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=inox-bin
pkgver=62.0.3202.75
-pkgrel=2
+pkgrel=3
pkgdesc="Chromium Spin-off to enhance privacy by disabling data transmission to Google. (binary version)"
arch=('x86_64')
url="http://www.chromium.org/"
@@ -22,11 +22,11 @@ optdepends=('pepper-flash: support for Flash content'
'libva-mesa-driver: for hardware video acceleration with AMD/ATI GPUs'
'libva-vdpau-driver: for hardware video acceleration with NVIDIA GPUs')
options=('!strip')
-source=(https://github.com/gcarq/inox-patchset/releases/download/$pkgver-$pkgrel/inox-$pkgver-$pkgrel-$arch.pkg.tar.xz)
+source=(https://github.com/gcarq/inox-patchset/releases/download/$pkgver-2/inox-$pkgver-2-$arch.pkg.tar.xz)
sha256sums=('65b7209dd1f413f6a598c5f6a3a51c7b4679d6f8833450241c9c656ad2a5e309')
package() {
- tar xJvf ${srcdir}/inox-${pkgver}-${$pkgrel}-${arch}.pkg.tar.xz -C ${pkgdir}/
+ tar xJvf ${srcdir}/inox-${pkgver}-2-${arch}.pkg.tar.xz -C ${pkgdir}/
}
# vim:set ts=2 sw=2 et: