summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index db34b3afd71c..938ba684da63 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
-# Maintainer: Gauthier P. <kendos dot kenlen at gmail dot com>
+# Maintainer: Leonidas Spyropoulos <artafinde at gmail dot com>
# Based on Pycharm-EAP PKGBUILD by lots0logs
pkgname=intellij-idea-ce-eap
_pkgname=idea-IC
-_buildver=143.1453.5
-_pkgver=15.0.3
+_buildver=144.2151.16
+_pkgver=16
_eap="True"
epoch=3
-pkgver=15.${_buildver}
+pkgver=16.${_buildver}
pkgrel=1
pkgdesc="Early access version of the upcoming version of Intellij Idea IDE (community version)"
arch=('any')
@@ -17,8 +17,8 @@ license=('Apache2')
depends=('java-environment' 'giflib' 'libxtst')
makedepends=('wget')
if [[ ${_eap} = "True" ]]; then
- source=("http://download.jetbrains.com/idea/ideaIC-${_buildver}.tar.gz")
- sha256sums=$(wget -q "${source}.sha256" && cat "ideaIC-${_buildver}.tar.gz.sha256" | cut -f1 -d" ")
+ source=("http://download.jetbrains.com/idea/ideaIC-${_buildver}-custom-jdk-linux.tar.gz")
+ sha256sums=$(wget -q "${source}.sha256" && cat "ideaIC-${_buildver}-custom-jdk-linux.tar.gz.sha256" | cut -f1 -d" ")
else
source=("http://download.jetbrains.com/idea/ideaIC-${_pkgver}.tar.gz")
sha256sums=$(wget -q "${source}.sha256" && cat "ideaIC-${_pkgver}.tar.gz.sha256" | cut -f1 -d" ")