summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9725e87954c6..9984aff545de 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=iperf-git
-pkgver=abb57d0
+pkgver=r368.g51239ca
pkgrel=1
epoch=1
pkgdesc="A tool to measure maximum TCP bandwidth"
@@ -23,7 +23,9 @@ sha256sums=('SKIP'
pkgver() {
cd "code"
- git describe --long --tags --always
+ _rev=$(git rev-list --count --all)
+ _hash=$(git rev-parse --short HEAD)
+ printf "r%s.g%s" "$_rev" "$_hash"
}
build() {