summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1c51eb0ef68e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: blambin <blambinneng at gmail dot com>
+pkgname=ipfs-screencap
+pkgver=0.0.1
+pkgrel=1
+pkgdesc="Capture screenshots, publish them to IPFS, and copy the link to the clipboard. http://ipfs.io"
+arch=('x86_64' 'arm')
+url="https://github.com/jbenet/ipfs-screencap"
+license=('MIT')
+groups=()
+depends=('go-ipfs' 'xsel')
+makedepends=()
+source=("${pkgname%-git}::git+https://github.com/jbenet/$pkgname")
+md5sums=("SKIP")
+package() {
+ pwd
+ cd "$pkgname"
+ mkdir -p ${pkgdir}/usr/bin/
+ cp ./portable-screencap ${pkgdir}/usr/bin/
+ cp ./ipfs-screencap ${pkgdir}/usr/bin/
+}