summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8196d9aaaace
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Florian Dejonckheere <florian@floriandejonckheere.be>
+# Contributor: goodmen <goodmenlinux@gmail.com>
+# Contributor: Gergely Imreh <imrehgATgmailDOTcom>
+# Originally contributed by champus, madeye, Ranguvar and ninja_pt
+
+pkgname=ipmiutil
+pkgver=2.8.7
+pkgrel=1
+pkgdesc="A simple program that lists results from the hardware detection library."
+arch=('i686' 'x86_64')
+url="http://sourceforge.net/projects/ipmiutil/"
+license=('BSD2.0')
+depends=()
+makedepends=('openssl')
+options=('!emptydirs')
+source=("http://prdownloads.sourceforge.net/ipmiutil/ipmiutil-${pkgver}.tar.gz")
+md5sums=('a1686f1d09c4964c0fd7e8a40bb88cd3')
+build() {
+ cd ${srcdir}
+ tar -xf ${pkgname}-${pkgver}.tar.gz
+
+ cd ${srcdir}/${pkgname}-${pkgver}
+
+ ./configure --enable-gpl
+ make -j1 || return 1
+ make DESTDIR=${pkgdir} install || return 1
+}