summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 768146f0bab6..cd0eed01ec5d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# $Id$
# Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
-pkgname=iran-nastaliq
+pkgname=iran-nastaliq-fonts
pkgver=20150704
pkgrel=1
pkgdesc="A free Unicode calligraphic Persian font."
@@ -17,12 +17,12 @@ source=("$pkgname::git+https://github.com/font-store/font-IranNastaliq.git")
sha256sums=('SKIP')
pkgver() {
- cd $srcdir/$pkgname
+ cd $pkgname
git log -1 --format="%cd" --date=short | sed 's|-||g'
}
package() {
- cd ${pkgname%-fonts}
+ cd $pkgname
install -d "$pkgdir/usr/share/fonts/${pkgname%-fonts}"
install -t "$pkgdir/usr/share/fonts/${pkgname%-fonts}" -m644 ./old/*.ttf
install -t "$pkgdir/usr/share/fonts/${pkgname%-fonts}" -m644 ./WebFonts/{*.ttf,*.woff*}