summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4dc267cee7e8..6befa99f0ea2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=iredis
pkgname=iredis
-pkgver=1.12.0
+pkgver=1.13.0
pkgrel=1
pkgdesc="Terminal client for Redis with auto-completion and syntax highlighting."
arch=(any)
@@ -8,16 +8,16 @@ url="https://github.com/laixintao/iredis"
license=('BSD-3-Clause')
depends=('python' 'python-redis' 'python-prompt_toolkit' 'python-pygments' 'python-mistune' 'python-configobj' 'python-click' 'python-pendulum' 'python-importlib_resources' 'python-wcwidth')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.12.0.tar.gz")
-sha256sums=('c3031094db0aa03d48b6f9be750e32d3e901942a96cc05283029086cb871cd81')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.13.0.tar.gz")
+sha256sums=('d1e4e7936d0be456f70a39abeb1c97d931f66ccd60e891f4fd796ffb06dfeaf9')
build() {
- cd "$srcdir/iredis-1.12.0"
+ cd "$srcdir/iredis-1.13.0"
python3 setup.py build
}
package() {
- cd "$srcdir/iredis-1.12.0"
+ cd "$srcdir/iredis-1.13.0"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files