summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b9da8b01c9b..28d6a8bbec80 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ package() {
cd isolate
make PREFIX="$pkgdir/usr" install install-doc
- # The isolate binary has the suid bit set (to run as root without using sudo)
+ # The isolate binary has the setuid bit set (to run as root without sudo)
# however we should let only the owner and the group be able to run it:
chmod o-r-x $pkgdir/usr/bin/isolate
}