summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5a0993ae5b8a..6f3bc7b64bcf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ arch=('x86_64' 'i686')
url='https://itch.io/'
license=('MIT')
depends=()
-makedepends=('git' 'go' 'npm')
+makedepends=('git' 'go-pie' 'npm')
provides=('itch' 'kitch')
pkgver=1.24.0.r0.g083c5ca
pkgrel=1
@@ -32,7 +32,8 @@ build() {
export GOBIN="$GOPATH/bin"
mkdir -p $GOPATH $GOBIN
cd "$_gitname"
- go get -v -tags gtk_3_18
+ go get -v -u
+ go build
}
package() {