summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 61634ca97f17..80b2c3e8e86b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: László Várady <laszlo.varady93@gmail.com>
pkgname=ivykis
-pkgver=0.42.3
+pkgver=0.42.4
pkgrel=1
pkgdesc="Asynchronous I/O readiness notification library"
arch=('x86_64')
@@ -9,20 +9,20 @@ url="https://github.com/buytenh/ivykis"
license=('LGPL2.1')
conflicts=('libivykis' 'libivykis-git')
source=("https://downloads.sourceforge.net/project/lib$pkgname/$pkgver/$pkgname-$pkgver.tar.gz")
-sha256sums=('c9b025d55cefe9c58958d1012f36d63aa0a5caf22075617fff648751ea940aec')
+sha256sums=('6ef8ed255814e5068473356877da55d67493eeafd978884cdecc5a3e58067129')
build() {
- cd "$pkgname-$pkgver"
- ./configure --prefix=/usr
- make
+ cd "$pkgname-$pkgver"
+ ./configure --prefix=/usr
+ make
}
check() {
- cd "$pkgname-$pkgver"
- make --keep-going check
+ cd "$pkgname-$pkgver"
+ make --keep-going check
}
package() {
- cd "$pkgname-$pkgver"
- make DESTDIR="$pkgdir/" install
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
}