summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee0fd0e0ef66..f511042afbfd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,7 +35,7 @@ install='jasper-voice-control.install'
pkgver() {
cd "${srcdir}/jasper-client"
# Use the tag of the last commit
- git describe --long | sed -E 's/([^-]*-g)/r\1/;s/-/./g'
+ git describe --always | sed -E 's/([^-]*-g)/r\1/;s/-/./g'
}
prepare() {