summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 80b55ae54865..b4e5de97b9ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -82,6 +82,9 @@ build() {
unset _JAVA_OPTIONS
# http://icedtea.classpath.org/bugzilla/show_bug.cgi?id=1346
export MAKEFLAGS=${MAKEFLAGS/-j*}
+ export CXXFLAGS="${CXXFLAGS} -std=gnu++98"
+ export CFLAGS="${CFLAGS} -std=gnu++98"
+ export CPPFLAGS="${CPPFLAGS} -std=gnu++98"
install -d -m 755 "${srcdir}/${_prefix}/"
sh configure \