summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eb3c0cb6207f..c8596eaac899 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -89,6 +89,10 @@ build() {
unset CLASSPATH
# http://icedtea.classpath.org/bugzilla/show_bug.cgi?id=1346
export MAKEFLAGS=${MAKEFLAGS/-j*}
+ # Fixes build issues for some people
+ export CFLAGS="$CFLAGS -Wno-deprecated-declarations"
+ export CXXFLAGS="$CXXFLAGS -Wno-deprecated-declarations"
+
install -d -m 755 "${srcdir}/${_prefix}/"
sh configure \