summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 809096908914..9646c6cbd01a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,20 +3,20 @@ pkgname=jaziku
pkgver=1.0.0
pkgrel=2
pkgdesc="Jaziku is statistical inference software for the teleconnections analysis"
-url="https://bitbucket.org/XavierCLL/jaziku"
+url="https://github.com/XavierCLL/Jaziku"
arch=('i686' 'x86_64')
license=('GPLv3')
depends=('python' 'python-distribute' 'python-scipy' 'python-dateutil' 'python-matplotlib' 'python-numpy' 'python-pillow' 'python-clint' 'imagemagick' 'dos2unix')
optdepends=('ncl: maps' 'hpgl: interpolation')
-source=("$pkgname-$pkgver.tar.bz2::https://bitbucket.org/XavierCLL/jaziku/get/py3.tar.bz2")
-md5sums=('SKIP')
+source=("https://github.com/XavierCLL/Jaziku/archive/refs/heads/py3.zip")
+sha256sums=('SKIP')
build() {
- cd XavierCLL-jaziku*
- python ./setup.py build || return 1
+ cd Jaziku-py3
+ python ./setup.py build
}
package(){
- cd XavierCLL-jaziku*
- python ./setup.py install --root=$pkgdir || return 1
+ cd Jaziku-py3
+ python ./setup.py install --root=$pkgdir
}