summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e73cb7cc191..e3fa781b901d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ _major=${pkgver/.*}
_build=28
_hash=55eed80b163941c8885ad9298e6d786a
_jname=${pkgname}${_major}
-pkgrel=1
+pkgrel=2
pkgdesc="Oracle Java Development Kit"
arch=('x86_64')
url="http://www.oracle.com/technetwork/java/javase/downloads/index.html"
@@ -47,9 +47,9 @@ package() {
msg2 "Creating directory structure..."
install -d "$pkgdir"/etc/.java/.systemPrefs
- install -d "$pkgdir"/usr/lib/jvm/java-$_major-$_pkgname/bin
+ install -d "$pkgdir"/usr/lib/jvm/java-$_major-$pkgname/bin
install -d "$pkgdir"/usr/lib/mozilla/plugins
- install -d "$pkgdir"/usr/share/licenses/java$_major-$_pkgname
+ install -d "$pkgdir"/usr/share/licenses/java$_major-$pkgname
msg2 "Moving contents..."
mv * "$pkgdir"/$_jvmdir