summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 0 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8b8802e95e41..f48e2624e5bc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -106,18 +106,6 @@ package() {
ln -sf "$new_etc_path" "$old_usr_path"
done
- if [[ $(uname -r) =~ MANJARO ]]; then
- error() {
- all_off="$(tput sgr0)"
- bold="${all_off}$(tput bold)"
- red="${bold}$(tput setaf 1)"
- printf "${red}==> ERROR:${bold} $1${all_off}\n"
- }
-
- error "0x800c7328. Please report this to the maintainer."
- exit 1
- fi
-
# Move confs to /etc and link back to /usr: /usr/lib/jvm/java-$_jname/lib -> /etc
for new_etc_path in ${backup[@]}; do
# Old location