summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 977175da66c5..19135491aec7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Harvey Tindall <hrfee@protonmail.ch>
pkgname="jfa-go"
-pkgver=0.3.6
+pkgver=0.3.7
pkgrel=1
pkgdesc="A web app for managing users on Jellyfin"
arch=('x86_64' 'aarch64' 'armv6h' 'armv7h')
@@ -30,7 +30,7 @@ prepare() {
build() {
cd ${pkgname}
export GOPATH="$(go env GOPATH)"
- make typescript bundle-css GOESBUILD=on INTERNAL=off
+ make typescript bundle-css inline GOESBUILD=on INTERNAL=off
"${GOPATH}"/bin/swag init -g main.go
make copy INTERNAL=off
make compile INTERNAL=off