summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1bc7f05c405e..04bb79265d78 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=jfa-go-git
_pkgname=jfa-go
pkgver=r221.ffc6257
-pkgrel=1
+pkgrel=2
pkgdesc="A web app for managing users on Jellyfin"
arch=("x86_64")
url="https://github.com/hrfee/jfa-go"
@@ -29,7 +29,10 @@ pkgver() {
prepare() {
cd ${pkgname}
- make configuration npm email version swagger
+ make configuration npm email version
+ export GOPATH="$(go env GOPATH)"
+ go get github.com/swaggo/swag/cmd/swag
+ "${GOPATH}"/bin/swag init -g main.go
}
build() {